[Ardour-Users] disk not able to keep up with ardour...

Martin Lynch martin.lynch at shaw.ca
Thu Oct 25 16:29:33 PDT 2007

sara lidgey wrote:
> I deactivated the channels that I'm not using (at the moment) by 
> right-clicking on the channel and un-checking "active".  This did 
> nothing to help.
> Then I muted all the regions in these channels and that seems to have 
> solved the problem for now.
> I am using ardour2-2.1-1.fc7.ccrma but this session was started in an 
> older version of ardour.  Could that be an issue?  As noted in an 
> earlier post, I have another session on the same machine that has 63 
> channels at 96kHz that plays with few errors (I get that error once in 
> a while).  This second session was has always existed in Ardour2.
> --S
> */Martin Lynch <martin.lynch at shaw.ca>/* wrote:
>     Am Donnerstag, 25. Oktober 2007 schrieb sara lidgey:
>>     > OK.  I'm down to 17 active tracks and the error still happens constantly. 
>>     > Is there something we're missing?  Are the tracks really deactivated?...  I
>>     > think something is wrong with this session. I have another 3 minute, 96kHz
>>     > session with 63 active tracks that plays through without errors.
>      I have the feeling that ardour (at least in 0.99.X that I am using) still  streams the tracks unless the regions are muted (even though the channel is  already muted and inactive).  Maybe that is happening here too. Try muting the regions that are not  played...  Arnold 
>     I had the exact same problem with Ardour 0.99, and I was only
>     using 4 tracks on a RAID 0 array comprised of 2 Seagate SATA 320GB
>     drives at 7200 RPM with Ardour running on a 3 drive! Drove me
>     absolutely nuts, as the error message couldn't possibly have been
>     true. The problem went away once I upgraded to Ardour 2.0...
>     begin:vcard
>     fn:Martin Lynch
>     n:Lynch;Martin
>     version:2.1
>     end:vcard
>     _______________________________________________
>     Ardour-Users mailing list
>     ardour-users at lists.ardour.org
>     http://lists.ardour.org/listinfo.cgi/ardour-users-ardour.org
> ------------------------------------------------------------------------
> Be smarter than spam. See how smart SpamGuard is at giving junk email 
> the boot with the *All-new Yahoo! Mail * 
> <http://us.rd.yahoo.com/evt=40705/*http://mrd.mail.yahoo.com/try_beta?.intl=ca> 

Well, in my case, the tracks I'd recorded in Ardour 0.99 that had been 
having that same error work error free in 2.0 - in fact, I've never 
gotten that error since upgrading and used to get it all the time. As an 
aside, my neighbours are much relieved since my strings of profanity 
have reduced 78% since upgrading...

One thing I should note tho: at the same time I upgraded from Ubuntu 
Feisty to Gutsy Real-time, so maybe that had something to do with it - 
the errors certainly weren't a function of my hardware.

Could it be that you have many multiple takes on each track? Maybe 
cleaning up some of the takes you know you won't be using will help - 
just a thought...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20071025/4a906063/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: martin.lynch.vcf
Type: text/x-vcard
Size: 66 bytes
Desc: not available
URL: <http://lists.ardour.org/pipermail/ardour-users-ardour.org/attachments/20071025/4a906063/attachment-0002.vcf>

More information about the Ardour-Users mailing list