[ardour-users] problems loading session(0.99.3)

Dragan Noveski perodog at gmx.net
Sat Apr 21 04:11:17 PDT 2007

hi list,
i just found out, that if i open an .99.3 session in ardour2, ardour 
0.99.3 wont be able to open this session again.
what i am doing is simple:
-copying an .99.3 session into my ardour2 folder
-opening the session with ardor2, listening to the sound, not changing 
-saving the session
-starting 0.99.3
-choosing the file 'session.ardour.1' to open

at this point i get this message:

[ERROR]: Session: XML state has no options section
[ERROR]: Session "/home/nowhiskey/Ardour2/bootson (snapshot bootson)" did
not load successfully
[ERROR]: Error on feedback thread request pipe

some days ago, i was even able to segfault 0.99.3, but today it just 
want start the session.

since we had a working mechanism for this kind of situation some weeks 
ago, i tried that time and it worked well, i was thinking that it might 
be important to report.

if you agree in this point please let me know what to do next.
fill a bug report, pass some additional information...
what ever.


More information about the Ardour-Users mailing list