[ardour-users] New Ardour Release - 0.99.1

Dave Phillips dlphillips at woh.rr.com
Tue Feb 7 09:12:12 PST 2006


  I've built 0.99.1 twice and have had serious problems each time. The 
first build was with VST=yes, but Ardour segfaulted immediately, it 
never got to its display. The next build was with VST=no and NLS=no. Now 
when I try to run the program I receive a terse "Illegal instruction" 
error message, again before the display even starts. I tried the -O 
option, got the same error.

  Btw, how do I disable the SSE optimizations at compile time ? The 
machine CPU is an 800 MHz Duron without SSE. Maybe that's a problem ?

  The system I'm building on is very old, RH9 from Planet CCRMA, but 
it's built and run previous 0.9 versions without issues. I'll build it 
on Demudi 1.3.0 once the repository is fully sync'd to Debian etch.

  Btw, the build froze twice, both times when I ran it in X, and I had 
to reset the machine. I could only build it from the console. I don't 
know where it froze the first time, but the second time it was stalled 
at wrap.cc.

  Advice beyond the obvious "Get a new machine, man" and "Get a distro 
made in the 21st century" ?



More information about the Ardour-Users mailing list