[ardour-users] Ardour & BCF2000 USB control surface

Steve D groups at xscd.com
Mon Dec 26 23:07:20 PST 2005

On Tue, Dec 27, 2005 at 12:38:59AM -0500, Jesse Chappell wrote:
> I believe this might have something to do with ardour itself capturing
> the raw midi device in some way that prevents alsaseq from using it. 
> Look in your ~/.ardour/ardour.rc near the top and remove the other
> <MIDI-port ... > lines where the type *isn't*  "alsa/sequencer". 
> (Make sure to edit the file when ardour is not running).
--- --- ---

Thank you so much, Jesse. Your solution worked. I deleted the lines in
~/.ardour/ardour.rc that you mentioned, and the problem regarding not
being able to connect (sometimes) the Behringer BCF2000 USB MIDI control
surface to Ardour, in qjackctl, has apparently been solved. ;-)

Best wishes,

Steve D, New Mexico US
Anarchism is founded on the observation that since few men are
wise enough to rule themselves, even fewer are wise enough to
rule others. -Edward Abbey

More information about the Ardour-Users mailing list