[ardour-users] Jack uses 100% CPU and can't be killed

Ben Edwards funkytwig at gmail.com
Tue Nov 30 09:07:25 PST 2004

Will dig out the info when I get home.  Was planing on compiling from
CVS - thats probably a better idea - I was using Ubuntu BTW.

Would running jack from the command line rather than using qjackctl
make it easier to send errors/dialog to the list?

Will send lsmod/modules


On Tue, 30 Nov 2004 08:18:45 -0800, Mark Knecht <markknecht at gmail.com> wrote:
> On Tue, 30 Nov 2004 10:58:33 +0000, Ben Edwards <funkytwig at gmail.com> wrote:
> > When I run jack with qjackctl it coplains about ALSA/midi/patchbay.  I
> > went on IRC and as a result tried to start jack anyway.   It then
> > consumed 100% cpu.  I couldent run top or ps!  In fact I couldent even
> > shut down the PC properly - I had to hold my finger on the power
> > button for 10 seconds to do a hard shutdown.
> >
> > BYW are the error messages loged to a file - I cant even copy/paste
> > them from the message window.
> >
> > Regards,
> > Ben
> Ben,
>   I don't have a clue what's cauing this but I'm sure people are
> going to need more info. What distro? What revision of Jack and
> qjackctl? What modules are loaded? What sound card? Contents of
> modules.conf or modprobe.conf. What kernel? As a user or as root or
> both?
>   Sorry for your troubles,
> Mark

Ben Edwards - Poole, UK, England
WARNING:This email contained partisan views - dont ever accuse me of
using the veneer of objectivity
If you have a problem emailing me use
(email address this email is sent from may be defunct)

More information about the Ardour-Users mailing list