[ardour-users] What kernel are you running?

antoine rivoire antoine.rivoire at ntlworld.com
Wed Mar 17 15:38:56 PST 2004

On Wed, 2004-03-17 at 20:56, Jesse Chappell wrote:

> This seems very suspect.  What were the errors?  Usually, when
> stuff like that starts failing for no apparent reason, hardware
> is to blame.  Failing RAM is my first guess, consider a run of
> memtest86 (from boot).
Hi Jesse,
This was one of the first things I tried. my memory is fine. these
freezes happened after a gcc upgrade. I really didn't know what was
going wrong, so I decided to try and upgrade the kernel. It has been
runnin pretty smooth since. I couldn't swear that the kernel upgrade
made all the difference since I upgraded a bunch of things at the time,
but it looks like it. Maybe it was some stuff I compiled that wasn't
playing nice with the system (I sometimes find myself installed masked
deps to install some new version of some software). Anyway I am happy
enough with the the performance i have right now with 2.6.
Oh, and my midisport 2x2 works out of the box with 2.6 series. I never
managed to get it workin in Gentoo before. sweet.
UC16 always worked fine.

> jlc
antoine rivoire <antoine.rivoire at ntlworld.com>

More information about the Ardour-Users mailing list