[ardour-users] alsa can't find my es1371 card

Keith kmceng at yahoo.com
Sat Jun 12 11:55:36 PDT 2004

--- Eric Halbert <pianotypeperson at yahoo.com> wrote:
> Trying using the harddrake utility to enable your
> sound card instead of alsaconf.

I tried harddrake yesterday. Both were stopped and neither would start
I checked the "On boot" boxes for both and tried again. Still nothing.
So I try again today. Yoday it shows
    alsasound is running  
    alsa is stopped

I tried "Start" for alsa and it said:
Doing alsactl to store mixer settings...[OK]
Shutting down ALSA sound driver (version 1.0.2c)...[OK]

Now it doesn't say it shutdown ONE driver for ANOTHER.

Hmmm....maybe the kernel is still trying to use the OLD version compiled into it?
I don't know how to get around that...unless I try to compile the kernel with alsa
enabled--(this would be my first time compiling a kernel).  Don't know if that's a
good idea or a bad one.

I figured I'd take the "easy" way and run it as a module just to see if I can
EVER get ardour to work!  (been trying since March)

> I'm suspecting that it's configured to use the OSS
> module, which would explain why Ardour and Jack
> wouldn't work.

I'll study up on that one. 

> Also, take a look at this site, if you haven't
> already:
> http://rpm.nyvalls.se/sound10.0.html

Yep.  That's where I got my latest version of ardour to try.  I used urpmi on the
entire  ardour-0.9beta16.1  RPM from there.   I figured (hoped) that it would take
care of all those nasty dependencies.  But if I have an old version floating aournd
in the kernel, well, I've got a whole lot more studying to do...


> Original message:::  < snipped -- see original post >

Do you Yahoo!?
Friends.  Fun.  Try the all-new Yahoo! Messenger.

More information about the Ardour-Users mailing list