[ardour-users] Gain not saved and regions stuck in 17.1

Johannes Ringheim jri at broadpark.no
Sat Jul 3 06:43:13 PDT 2004

The latest development and updates on ardour are most impressing, and I 
think it will soon be one of the best applications for audio on any 
platform. I prefer it already because of speed, stability (-bugs) and it 
being quite fun to use! Great work!

However, there are a few bugs wich popped up in beta17.1, on my system, 
wich were not there in 16.1:

I can't move the regions. No matter what. I've gone through the 
feature-list for beta17, and key-commands in ardour.rc, but can't see 
that the mouse/drag-action has been changed. Have I missed out on 
something? I've also tried to unlock/unfreeze them, but they're still stuck.

Then gain value is not saved. Neither is the gain automation, but this 
was also the case with 16.1. I set it to -18.3 or something, save the 
session, but when it's opened again the gain fader is set to 0,0. Mantis 
has notes on this bug from a while ago, but it could be solved by 
setting language env-variables to english. This also solved some other 
bugs. Now gain value is not saved again, but I can't see any of the bugs 
wich was solved by language settings in 16.1.

I set the env-variables like this:


My system is a Mandrake 9.2, running Ardour beta 17.1/GTK 0.520.1 with 
libardour 0.820.1, installed from Thac's RPM's. Apart from these two 
issues Ardour17.1 seemes to be running fine as wine, and it will be 
awesome to work with it!

Would like to know if/how these issues could be solved. Should they be 
reported in the mantis?


-johannes ringheim.

More information about the Ardour-Users mailing list