[ardour-users] No sound...

Russell Hanaghan hanaghan at starband.net
Mon Apr 26 08:54:00 PDT 2004

On Mon, 2004-04-26 at 08:46, Jack O'Quin wrote:
> Russell Hanaghan <hanaghan at starband.net> writes:
> > I need to find another simple jack enabled app that I can import waves
> > into to test if it's Ardour related I guess...
> > 
> > Any thoughts??
> See if alsaplayer can play the .wav files.

Just tried alsa player...it does not like these waves but...

I figured out what is going on...

This via sound module is part of an integrated mobo (Shuttle A39k).

It seems the surround stuff is what it sees as "hw:0" I already knew I
had to specify hw:0,1 in KDE sound system and other stuff. But I did not
think I had specified it previousley in Jack and it WAS working! I dont
think I'm losing my mind...AM I????  :)

Anyway, I just tried specifying "hw:0,1" in jack (Via Qjackctl) and I
have noise again!  I guess I could fix this with an ".asoundrc" but
mainly I just wanted to figure out the problem.


More information about the Ardour-Users mailing list