[ardour-dev] record buttons not bindable

Paul Davis paul at linuxaudiosystems.com
Mon Apr 16 11:40:20 PDT 2007

On Mon, 2007-04-16 at 20:18 +0200, Christophe Combelles wrote:
> Hello,
> I've just been offered a BCF-2000 (for helping someone installing ardour! :)
> and I've just started testing it with ardour2. I've had a previous experience 
> with it for two years by installing a complete setup for a small studio 
> (SazParis.fr) with ardour 0.99, and everything has always worked like a charm.
> Recently I've tried ardour2 with the latest beta (not RC1), and I've not been 
> able to record more than 3 minutes without a crash.
> I suspect the feedback ot something with midi, because it happened after 
> enabling the bcf2000. Since I have one at home now, I will try to test it a 
> little bit.


> But there is a first thing I've noticed (RC1) :
> The record button of the tracks cannot be bound. Nothing happen with 
> Ctrl-middleclick.  Is this intentional?

it has never been bindable in any version of ardour. please feel free to
file a feature request. its easy to implement, it just can't happen till
we release 2.0.


More information about the Ardour-Dev mailing list